Introduction
Goals
Features
Screenshots
Requirements

p --> -->
Installation Steps
1) Install Java
2) Download DBInspect JAR
3) Double click JAR file
     to start DBInspect

 Community
About The Author

 DBInspect System Requirements  (Page Last Modified: April 06, 2016)

DBInspect has two system requirements:

  1. A recent Java Runtime Environment (version 1.5 or later should work.)
  2. An optional JDBC Driver (Only for unsupported databases.)

Java Runtime Environment

For best results, please download and install the latest Java Runtime Environment (JRE).
(If you already have a version 1.5 or greater Java environment installed, this step is not necessary.)

The latest Java runtime is available for the following platforms:

Windows
Mac OS X
Linux
Solaris

Optional JDBC Driver

DBInspect currently supports the following databases:

  1. Oracle 8i, 9i, 10g, 11g
  2. Microsoft SQL Server (Version 6.5, 7.0, 2000, 2005, 2008, 2012)
  3. PostgreSQL
  4. MySQL
  5. Sybase (Version 10, 11, 12, & 15)
For connecting to these databases, no separate JDBC driver is needed.
All you need to do is have recent Java runtime installed, and launch DBInspect!

If you are attempting to connect to a different database, you will need a JDBC Driver for that database.